<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
    <!--<![endif]--><head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://lifefm.com.au/xmlrpc.php">

        <!-- Retina Logo-->
        
        	<meta property="og:image" content="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2.jpg"/>
	<meta property="og:title" content="What Our View of Death Says About The Value Of Life"/>
	<meta property="og:url" content="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/"/>
	<meta property="og:site_name" content="Life FM Gippsland"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia"/>
    <meta property="fb:app_id" content="" />
    <!--Meta for twitter-->
    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" content="@Life FM Gippsland" />
    <meta name="twitter:title" content="What Our View of Death Says About The Value Of Life" />
    <meta name="twitter:description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia" />
    <meta name="twitter:image" content="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2.jpg" />
    <meta name="twitter:url" content="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/" />    
	<meta property="description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia"/>
	        <title>What Our View of Death Says About The Value Of Life - Life FM Gippsland</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia."/>
<link rel="canonical" href="https://hope1032.com.au/stories/open-house/2018/what-our-view-of-death-says-about-the-value-of-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Our View of Death Says About The Value Of Life - Life FM Gippsland" />
<meta property="og:description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia." />
<meta property="og:url" content="https://hope1032.com.au/stories/open-house/2018/what-our-view-of-death-says-about-the-value-of-life/" />
<meta property="og:site_name" content="Life FM Gippsland" />
<meta property="article:tag" content="Articles" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="euthanasia" />
<meta property="article:tag" content="open house" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-05T14:25:57+00:00" />
<meta property="og:image" content="http://cmaadigital.net/wp-content/uploads/2018/06/heartbeat-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia." />
<meta name="twitter:title" content="What Our View of Death Says About The Value Of Life - Life FM Gippsland" />
<meta name="twitter:image" content="http://cmaadigital.net/wp-content/uploads/2018/06/heartbeat-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//f.vimeocdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; Feed" href="https://lifefm.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; Comments Feed" href="https://lifefm.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; What Our View of Death Says About The Value Of Life Comments Feed" href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://lifefm.com.au/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_shortcode_style-css'  href='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://lifefm.com.au/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-ads-management-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-rating//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-rating/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lifefm.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dxc_goal_thermometer-css'  href='https://lifefm.com.au/wp-content/plugins/dxc-thermometer/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-tab-css'  href='https://lifefm.com.au/wp-content/plugins/easy-tab/tab.css' type='text/css' media='all' />
<link rel='stylesheet' id='paydock-front-css'  href='https://lifefm.com.au/wp-content/plugins/gravityforms-paydock//css/paydock-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='paydock-charts-css'  href='https://lifefm.com.au/wp-content/plugins/paydock-charts/public/css/paydock-charts-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://lifefm.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='real-time-validation-plugin-styles-css'  href='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://lifefm.com.au/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://lifefm.com.au/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lifefm.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='swiper-css'  href='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://lifefm.com.au/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newstube-child-style-css'  href='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='https://lifefm.com.au/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CLato' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://lifefm.com.au/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DXC = {"url":"https:\/\/lifefm.com.au\/wp-content\/plugins\/dxc-thermometer\/"};
var DXC = {"url":"https:\/\/lifefm.com.au\/wp-content\/plugins\/dxc-thermometer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/dxc-thermometer/js/widget.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/easy-tab/tab.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/gravityforms-paydock//js/paydock-frontend.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/paydock-charts/public/js/paydock-charts-public.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/livevalidation_standalone.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/public.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/default_validation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var args = {"sticky_header":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/main.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/donation.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/smartmenus.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/smoothscroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"what-our-view-of-death-says-about-the-value-of-life","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":9,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/lifefm.com.au\/news\/what-our-view-of-death-says-about-the-value-of-life"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/ajax.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wp-charts/js/Chart.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/template.js'></script>
<link rel='https://api.w.org/' href='https://lifefm.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifefm.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifefm.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://lifefm.com.au/?p=3621' />
<link rel="alternate" type="application/json+oembed" href="https://lifefm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lifefm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lifefm.com.au/?wordfence_lh=1&hid=84F99C604AC27323CD63B1BC20D3B178');
</script><script src='https://mediapoint.net.au/?dm=6c7ebab4c1cc71aeedd574e06e649ccd&amp;action=load&amp;blogid=280&amp;siteid=1&amp;t=349713792&amp;back=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F' type='text/javascript'></script><style type="text/css" custom="1">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</style>    <!-- favicon -->
    <link rel="shortcut icon" href="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/favicon-1.png" type="image/png">            
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MOBILE', [300, 250], 'div-gpt-ad-1500802067145-0').addService(googletag.pubads());
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MREC1', [300, 250], 'div-gpt-ad-1500802067145-1').addService(googletag.pubads());
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MREC2', [300, 250], 'div-gpt-ad-1500802067145-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lifefm.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->				<link rel="canonical" href="http://cmaadigital.net/what-our-view-of-death-says-about-the-value-of-life/" />
				<!--[if lte IE 8]><script src="https://lifefm.com.au/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style><!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css -->        <style type="text/css">
            /* OT EXTEND */

            /* Donation buttons layout & Donations Buttons Horizontal Padding */
.donate-form-form_wrapper [class*="product"]:not([class*="local"]) .gfield_radio li {margin-left: 0 !important; margin-right: 0 !important; flex-grow: 0; width: calc(1/3*100% - (1 - 1/3)*10px) !important;}
 .donate-form-form_wrapper [class*='product']:not([class*='local']) .gfield_radio{flex-wrap: wrap;}

/* Donations Buttons Vertical Padding */
.donate-form-form_wrapper .gfield_radio li {margin-bottom: 10px !important;}

/* Donations Buttons Border radius */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{border-radius: 4px !important;}

/* Donations Buttons Font Size */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{font-size: 16px !important;}

/* Donations Buttons Text Align */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{text-align: left !important;}

        </style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <script>
        var $ = jQuery.noConflict();
    </script>
        <body class="post-template-default single single-post postid-3621 single-format-standard  group-blog wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
                	 <style type="text/css" rel="stylesheet" scoped>#body-wrap{background: ;}</style><a href="#" target="blank" id="bgLinkLeft"></a><a href="#" target="blank" id="bgLinkRight"></a>        <div id="body-wrap" class="">
            <div id="wrap">
                <header class="">
                    
<!--Navigation style-->
<div class="cactus-nav ">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
             
   <ul class="nav navbar-nav navbar-left rps-hidden top-menu-rps today_date">
       <li><span>Friday 6 July 2018</span></li>

   </ul>

            <!--Headlines-->
                        <!--Share list-->
                    <ul class='nav navbar-nav navbar-right change-color social-listing list-inline social-accounts'>
                            <li class="facebook"><a target='_blank' href="https://www.facebook.com/lifefm1039" title='Facebook'><i class="fa fa-facebook"></i></a></li>
                                                                                                                                                                    <li class="envelope"><a  href="mailto:gippsland@lifefm.com.au" title='Email'><i class="fa fa-envelope"></i></a></li>
                                                                                                    </ul>
                        <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="https://lifefm.com.au">
                    <div class="primary-logo">
                                                <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/LifeFM-Logo.png" alt="Life FM Gippsland" title="Life FM Gippsland">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>                    <div class='ad ads_top_nav'><p><a  title="LISTEN" id="cactus-btn-3739" target="_parent" class="btn btn-default font-1 show-player-popup">LISTEN</a><style type="text/css" scoped>#cactus-btn-3739 {color:#fff;}#cactus-btn-3739 {font-size:24px;}#cactus-btn-3739 {width:auto;}#cactus-btn-3739 {border:2px solid #64c7c1;}#cactus-btn-3739 {background-color:#64c7c1;}#cactus-btn-3739:hover {background-color:#fff; color:#64c7c1}#cactus-btn-3739:hover {cursor: default;}</style> <a href="/donate" title="DONATE" id="cactus-btn-6438" target="_parent" class="btn btn-default font-1 ">DONATE</a><style type="text/css" scoped>#cactus-btn-6438 {color:#fff;}#cactus-btn-6438 {font-size:24px;}#cactus-btn-6438 {width:auto;}#cactus-btn-6438 {border:2px solid #64c7c1;}#cactus-btn-6438 {background-color:#64c7c1;}#cactus-btn-6438:hover {background-color:#fff; color:#64c7c1}</style></p></div>
        	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

        <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default " role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="https://lifefm.com.au"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/LifeFM-Logo.png" alt="Life FM Gippsland" title="Life FM Gippsland"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu ">
                    <li id="nav-menu-item-5615" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/" class="menu-link  main-menu-link">Home </a></li>
<li id="nav-menu-item-5816" class="main-menu-item menu-item-depth-0 show-player-popup menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown"><a href="https://lifefm.com.au/listen/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Listen <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-5988" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/listen/program-guide/" class="menu-link  sub-menu-link">Life FM Program Guide </a></li>
	<li id="nav-menu-item-5989" class="sub-menu-item menu-item-depth-1 show-player-popup menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link  sub-menu-link">Launch Station Player </a></li>

</ul>
</li>
<li id="nav-menu-item-5950" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown"><a href="https://lifefm.com.au/about/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">About Life FM <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-5968" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lifefm.com.au/category/station-news/" class="menu-link  sub-menu-link">Station News </a></li>
	<li id="nav-menu-item-5987" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/about/meet-the-life-fm-team/" class="menu-link  sub-menu-link">Meet The Life FM Team </a></li>
	<li id="nav-menu-item-6298" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/about/station-sponsorship/" class="menu-link  sub-menu-link">Life FM Sponsors </a></li>

</ul>
</li>
<li id="nav-menu-item-5620" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/articles" class="menu-link  main-menu-link">Articles </a></li>
<li id="nav-menu-item-5619" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/contact/" class="menu-link  main-menu-link">Contact Us </a></li>
<li id="nav-menu-item-6119" class="main-menu-item menu-item-depth-0 donate donation menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown donation"><a href="https://lifefm.com.au/donate/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Donate <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-6468" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/coffee-club/" class="menu-link  sub-menu-link">Coffee Club </a></li>
	<li id="nav-menu-item-6289" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/ministry-mates/" class="menu-link  sub-menu-link">Ministry Mates </a></li>
	<li id="nav-menu-item-6290" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/membership/" class="menu-link  sub-menu-link">Membership </a></li>

</ul>
</li>
<li id="nav-menu-item-6480" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/events/" class="menu-link  main-menu-link">Events </a></li>
<li id="nav-menu-item-6763" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/the-dungeon-of-darkness/" class="menu-link  main-menu-link">12 GIPPSLAND IDENTITY&#8217;S HEADING TO THE DUNGEON! </a></li>
<li id="nav-menu-item-6804" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/dungeon-identities-revealed/" class="menu-link  main-menu-link">Dungeon Identities Revealed! </a></li>
<li id="nav-menu-item-6831" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/footsteps-of-paul-with-luke-and-susie/" class="menu-link  main-menu-link">Footsteps of Paul with Luke and Susie </a></li>
                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div ">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="https://lifefm.com.au" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="on"/>
</div>
<div class="main-menu-plcaeholder hidden"></div>
    <!--Primary menu-->

</div>
<!--Navigation style-->
                </header>
                
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
					                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                        <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://lifefm.com.au/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://lifefm.com.au/category/news/">News</a></span> <i class="fa fa-angle-right"></i> <span class="current">What Our View of Death Says About The Value Of Life</span></div><!-- .breadcrumbs -->                        <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="3621" data-url='https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/' data-timestamp='1530800757' data-count='0' data-enable-fb-comment='0' id="post-3621" class="cactus-single-content post-3621 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-articles tag-death tag-euthanasia tag-open-house" >
                                    												<div class="heading-post">
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="https://lifefm.com.au/category/news/" title="View all posts in News">News</a>
                </div>							<div class="fix-responsive"></div>
				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>				<span class="vcard author">
					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
				</span>
				<a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/#respond" class="comment cactus-info">0</a>
			</div><!--info-->

			<!--Title-->
			<h1 class="h3 title entry-title">
									What Our View of Death Says About The Value Of Life																			
			</h1>
			<!--Title-->

		</div>
			<div class="style-post">
    	                            <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2.jpg" alt="What Our View of Death Says About The Value Of Life" class="featured">
                                    </div>
        		<div class="update_design_post_on">
			<div class="posted-on">
									 <div class="view cactus-info">0</div>
								<a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/#respond" class="comment cactus-info">0</a>
			</div>
		</div>

		
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
			
			
						<div class="share-tool-block like-button _check-like-id-3621" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3621 jlk' href='javascript:void(0)' data-task='like' data-post_id='3621' data-nonce='073c09f799' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3621 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3621 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3621' data-nonce='073c09f799' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3621 unlc'>0</span></a></div> </div> <div class='status-3621 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3621 = document.createElement('SPAN');
				__like_number_3621.className = 'lc';
				var __like_numbertext_3621 = document.createTextNode('0');
				__like_number_3621.appendChild(__like_numbertext_3621);
				var __likediv_3621 = document.querySelector('._check-like-id-3621 .lbg-style1');
				__likediv_3621.appendChild(__like_number_3621);

				/*unlike*/
				var __unlike_number_3621 = document.createElement('SPAN');
				__unlike_number_3621.className = 'unlc';
				var __unlike_numbertext_3621 = document.createTextNode('0');
				__unlike_number_3621.appendChild(__unlike_numbertext_3621);
				var __unlikediv_3621 = document.querySelector('._check-like-id-3621 .unlbg-style1');
				__unlikediv_3621.appendChild(__unlike_number_3621);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>

			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;title=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;name=What+Our+View+of+Death+Says+About+The+Value+Of+Life','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F06%2Fheartbeat-2.jpg&amp;description=What+Our+View+of+Death+Says+About+The+Value+Of+Life','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;body=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>

					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

								<div class="container">
									<div class="row">

										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->

											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/" title="What Our View of Death Says About The Value Of Life">
																					<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="heartbeat-2"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>

																		</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/" title="">What Our View of Death Says About The Value Of Life</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/category-v1/working-at-enjoyment/" title="Working at Enjoyment">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="hustle-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/category-v1/working-at-enjoyment/" title="Working at Enjoyment">Working at Enjoyment</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/category-v1/paleo-porridge/" title="Paleo Porridge">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="paleo porridge-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/category-v1/paleo-porridge/" title="Paleo Porridge">Paleo Porridge</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/parenting/watch-your-words/" title="Watch Your Words">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="child-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/parenting/watch-your-words/" title="Watch Your Words">Watch Your Words</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/faith/the-big-story-why-creation-science-debates-are-missing-the-point/" title="The Big Story: Why Creation-Science Debates are Missing the Point">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="stars-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/faith/the-big-story-why-creation-science-debates-are-missing-the-point/" title="The Big Story: Why Creation-Science Debates are Missing the Point">The Big Story: Why Creation-Science Debates are Missing the Point</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/relationships-faith-life/helping-a-family-member-or-friend-who-cuts/" title="Helping a Family Member or Friend Who Cuts">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/girl-3-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/girl-3-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/girl-3-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/girl-3-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="girl-3-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/relationships-faith-life/helping-a-family-member-or-friend-who-cuts/" title="Helping a Family Member or Friend Who Cuts">Helping a Family Member or Friend Who Cuts</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/at-work/10-tips-for-staying-relevant-at-work/" title="10 Tips for Staying Relevant at Work">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/workplace-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/workplace-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/workplace-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/workplace-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="workplace-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/at-work/10-tips-for-staying-relevant-at-work/" title="10 Tips for Staying Relevant at Work">10 Tips for Staying Relevant at Work</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/news/most-aussies-have-never-met-an-indigenous-person-lets-change-that/" title="Most Aussies Have Never Met an Indigenous Person, Let&#039;s Change That">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/handshake-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/handshake-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/handshake-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/handshake-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="handshake-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/news/most-aussies-have-never-met-an-indigenous-person-lets-change-that/" title="Most Aussies Have Never Met an Indigenous Person, Let&#039;s Change That">Most Aussies Have Never Met an Indigenous Person, Let&#039;s Change That</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/entertainment-and-arts/god-was-there-in-my-darkest-days-human-natures-andrew-tierney-on-finding-faith/" title="God Was There in My Darkest Days: Human Nature’s Andrew Tierney on ‘Finding Faith’">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/finding-faith-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/finding-faith-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/finding-faith-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/finding-faith-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="finding faith-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/entertainment-and-arts/god-was-there-in-my-darkest-days-human-natures-andrew-tierney-on-finding-faith/" title="God Was There in My Darkest Days: Human Nature’s Andrew Tierney on ‘Finding Faith’">God Was There in My Darkest Days: Human Nature’s Andrew Tierney on ‘Finding Faith’</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/faith/people-not-like-you/" title="People Not Like You">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/person-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/person-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/person-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/person-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="person-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/faith/people-not-like-you/" title="People Not Like You">People Not Like You</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/parenting/how-to-prevent-your-child-becoming-a-metoo-and-prevent-your-child-from-creating-one/" title="How to Prevent Your Child Becoming a #metoo (and Prevent Your Child from Creating One)">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/metoo-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/metoo-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/metoo-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/metoo-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="#metoo-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>

																			</div><!--picture-->
																																				<div class="content">

																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/parenting/how-to-prevent-your-child-becoming-a-metoo-and-prevent-your-child-from-creating-one/" title="How to Prevent Your Child Becoming a #metoo (and Prevent Your Child from Creating One)">How to Prevent Your Child Becoming a #metoo (and Prevent Your Child from Creating One)</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div>																				<span class="vcard author">
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>

																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>

																</div><!--content-->

															</div><!--item listing-->
														</div>
													 
													</div>
												</div>

											</div>

										</div>

									</div>
								</div>

							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
			<div class="body-content " >
    	
		<p>By: <a href="/tag/open-house">Stephen O&#8217;Doherty</a></p>
<p><b>The things a society celebrates are markers for its values. For instance we celebrate life, but we never celebrate death. When we gather to mourn a person who has died it is the value we placed on their life that dominates our thoughts. We celebrate what they meant to their family, friends and the wider community but mourn their loss.</b><span id="more-3621"></span></p>
<p>From a Christian perspective, how could we not believe in the primary value of human life? Made in the very image of God himself every person is precious. As Godly image-bearers we carry inherent dignity.</p>
<p>There’s a sense of injustice here – that death robs us of such a precious thing as life. I am reminded that Jesus cried with Mary and Martha at the loss of their brother Lazarus. In Jesus God paid an incredible price so that death would not have the final say.</p>
<p>Our belief in preserving life is so strong that when someone takes another person’s life it is a crime not just against that person but against the whole community – in fact against humanity itself. And if death comes by a person’s own hand we are presented with an emotional paradox so deep as to be almost irreconcilable. We ask why, what-if and if-only, and there are no satisfactory answers. Again we are drawn with vigour to celebrate the life that was, not the action that ended it.</p><div class="nGVhpdRA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mobilead"><center><!-- /44191763/LIFEFM_GIPPSLAND_MOBILE -->
<div id='div-gpt-ad-1500802067145-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-0'); });
</script>
</div></center></div>
<p>Recently however, wittingly or otherwise, some of our media were drawn into the celebration of an assisted suicide in an uncritical way that overturned that convention and challenged our values about the sanctity of life itself.</p>
<p>The death of Australian academic David Goodall in an assisted-suicide clinic in Switzerland, was hailed by supporters as some sort of victory for the cause of euthanasia. Dr Goodall himself spoke of his hope that it would somehow contribute to law reform in Australia. What an appalling outcome that would be.</p>
<p>The usual grounds on which pro-euthanasia arguments are made relates to severe incapacity or terminal illness. This had none of that. By his own admission Dr Goodall, aged 104, simply did not want to live any more. As might be expected his eyesight and mobility were deteriorating but no case was made on the grounds of terminal illness or ongoing suffering.</p>
<p>If the Goodall case was ever to be adopted as the benchmark for a permissible suicide, or “physician assisted death” then our society would be in deep, deep trouble.</p>
<p>Alongside the death of Dr Goodall itself, many aspects of this story were disturbing. Supposedly dispassionate news reports contributed to the sense that the only thing at stake in physician-assisted death is the personal choice of an individual.</p>
<p>Watching and reading the coverage I could not help but be dismayed at the attempt by the Euthanasia lobby to manipulate public opinion and undermine society’s most basic values.</p>
<h3>Do no harm is for media too</h3>
<p>Mindframe, a National Media Initiative funded by the Government’s National Suicide Prevention Initiative, <a href="http://www.mindframe-media.info/for-media/reporting-suicide?a=10217">warns</a> that “Research from more than 100 international studies suggests that reporting about suicide deaths has been associated with increased rates of suicide and suicide attempts following reporting. Risk generally increases where the reporting focuses on an individual who has died (especially celebrities), where the reporting is prominent and repeated, where the death is glamourised or glorified, and where the method and location is detailed”.</p>
<p>Yet that is how the Goodall death played out in some of our media. The journey to Switzerland, last meals with family and friends, images of the gleaming, efficient facility (how dehumanising!) and even his reported last words (“this is taking an awfully long time”) played out like coverage of a celebrity event. There’s a real question mark, for me, about how and even whether events like this should be covered at all.</p>
<p>Because of the significant harm that can result from unthinking and inappropriate coverage, the reporting of suicide is specifically covered by media Codes of Practice. They address the risk factors identified by the research and do not, for instance “glamorise or glorify” death. I see the Goodall case as an attempt to bypass those Codes and undermine efforts to prevent community harm. It should be a wake up call for us all.</p>
<p>Thankfully some media resisted attempts by those ‘spinning’ the euthanasia angle and gave space to the debate rather than the event. They gave coverage to groups such as the AMA whose president Michael Gannon described pro-euthanasia laws as “dangerous” and, like us, questioned why it should be “celebrated”.</p>
<p>On Open House we had an in depth conversation with bio-ethicist Margo Somerville about the difficulty in discussing complex ethical issues such as euthanasia in the various forums of mass media today.</p>
<h3>Simple versus complex</h3>
<p>Euthanasia can be distilled to simple (and simplistic) propositions; that the relief of suffering is it is good and that a person’s choice to end their own life is effectively a private one without consequences for the wider community. The Dr Goodall case is an example of the latter argument.</p>
<p>As Professor Somerville said in our recent conversation, when it comes to the relief of suffering as the result of a medical condition the motives of pro-euthanasia campaigners are good. This reflects a key societal value and certainly reflects the heart of a loving God.</p>
<p>But it does not follow that the best we can do to relieve such suffering is to take a life. Among other things, Dr Somerville argues, this is a total contradiction of the underlying ethic of the medical profession: to do no harm. Many people commit their life’s work to the ethical and appropriate relief of pain. A whole branch of medicine is dedicated to it – palliative care – and we have many excellent practitioners in this country.</p>
<p>Making the case for a non-euthanasia approach to the relief of pain is more complex, especially as it endeavours to tell of the wider consequences such as those for the medical profession, for people with disabilities, for the aged an infirmed or anyone who may think of themselves as a ‘burden’.</p>
<p>Our media has an implicit obligation to to tell a more complete story. More particularly we completely agree with Margo’s assessment that one way to counter the tyranny of simple messages is to help generate a sense of awe and wonder at the world God made.</p>
<p>To intentionally cause death crosses a line that we mustn’t cross and to celebrate such an event diminishes us.</p>
<p>Those who celebrated Dr Goodall’s death in Switzerland crossed that line. Suicide, in any form, must never be celebrated, yet that is what happened in this case. Through their uncritical coverage of the Goodall case some of our media, wittingly or unwittingly, participated in an attempt to shift the goal posts of a fundamental value of society – the prime value we place on human life.</p>
<p>For assistance with thoughts of self harm please call Lifeline: 13 11 14</p>
<p><i>Listen: Bio-ethicist Margo Somerville in conversation with Stephen O’Doherty.</i></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-3621-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://downloads.hopemedia.com.au/oh/oh_2018-05-27_margo_somerville_celebrity-deaths.mp3?_=1" /><a href="https://downloads.hopemedia.com.au/oh/oh_2018-05-27_margo_somerville_celebrity-deaths.mp3">https://downloads.hopemedia.com.au/oh/oh_2018-05-27_margo_somerville_celebrity-deaths.mp3</a></audio>
<p>Article supplied with thanks to <a href="https://hope1032.com.au/show/open-house/">Open House</a>.</p>
<p>Stephen O&#8217;Doherty is a broadcaster, journalist, former member of parliament, and the Host of Open House &#8211; a weekly three-hour live talkback radio show exploring life, faith and Hope from a Christian perspective.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://lifefm.com.au/newsletter/grief-in-trials/" rel="bookmark" title="Grief in Trials">Grief in Trials </a></li>
<li><a href="https://lifefm.com.au/parenting/talk-children-death/" rel="bookmark" title="How To Talk To Your Children About Death">How To Talk To Your Children About Death </a></li>
<li><a href="https://lifefm.com.au/news/amys-death-spot-signs-child-bullied-help/" rel="bookmark" title="After Amy’s Death: How to Spot The Signs of a Child Being Bullied – and Help Them">After Amy’s Death: How to Spot The Signs of a Child Being Bullied – and Help Them </a></li>
<li><a href="https://lifefm.com.au/newsletter/hope-cancer-death-grief/" rel="bookmark" title="Hope in Cancer, Death and Grief">Hope in Cancer, Death and Grief </a></li>
</ol>
</div>
	</div><!-- .entry-content -->

    
                
        <div class="tag-group">
        <span>tags:</span>
         <a href="https://lifefm.com.au/tag/articles/" rel="tag">Articles</a> <a href="https://lifefm.com.au/tag/death/" rel="tag">death</a> <a href="https://lifefm.com.au/tag/euthanasia/" rel="tag">euthanasia</a> <a href="https://lifefm.com.au/tag/open-house/" rel="tag">open house</a>    </div>
    
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
			
			
						<div class="share-tool-block like-button fix-bottom_check-like-id-3621" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3621 jlk' href='javascript:void(0)' data-task='like' data-post_id='3621' data-nonce='073c09f799' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3621 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3621 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3621' data-nonce='073c09f799' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3621 unlc'>0</span></a></div> </div> <div class='status-3621 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3621 = document.createElement('SPAN');
				__like_number_3621.className = 'lc';
				var __like_numbertext_3621 = document.createTextNode('0');
				__like_number_3621.appendChild(__like_numbertext_3621);
				var __likediv_3621 = document.querySelector('.fix-bottom_check-like-id-3621 .lbg-style1');
				__likediv_3621.appendChild(__like_number_3621);

				/*unlike*/
				var __unlike_number_3621 = document.createElement('SPAN');
				__unlike_number_3621.className = 'unlc';
				var __unlike_numbertext_3621 = document.createTextNode('0');
				__unlike_number_3621.appendChild(__unlike_numbertext_3621);
				var __unlikediv_3621 = document.querySelector('.fix-bottom_check-like-id-3621 .unlbg-style1');
				__unlikediv_3621.appendChild(__unlike_number_3621);
			</script>
						<div class="clearfix"></div>

			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;title=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;name=What+Our+View+of+Death+Says+About+The+Value+Of+Life','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F06%2Fheartbeat-2.jpg&amp;description=What+Our+View+of+Death+Says+About+The+Value+Of+Life','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;body=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>

		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="https://lifefm.com.au/news/most-aussies-have-never-met-an-indigenous-person-lets-change-that/" title="Most Aussies Have Never Met an Indigenous Person, Let&#039;s Change That">
                <span>previous</span>
                Most Aussies Have Never Met an Indigenous Person, Let&#039;s Change That            </a>
        </div>
            </div>
    <!--navigation post-->
                                                <!--related post-->
    <div class="cactus-related-posts">
        <div class="title-related-post">
            Related Posts            <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
            <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
            <div class="pagination"></div>
        </div>
        <div class="related-posts-content">

            <!--Listing-->
            <div class="cactus-listing-wrap">
                <!--Config-->
                <div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

                    <div class="container">
                        <div class="row">

                            <div class="col-md-12 cactus-listing-content"> <!--ajax div-->

                                <div class="cactus-sub-wrap">
                                    <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
                                        <div class="swiper-wrapper">
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/newsletter/grief-in-trials/" title="Grief in Trials">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/10/grief-in-trials-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2017/10/grief-in-trials-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/10/grief-in-trials-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/10/grief-in-trials-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="grief-in-trials"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/newsletter/grief-in-trials/" title="Grief in Trials">Grief in Trials</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2017-11-08T09:24:25+00:00" class="entry-date updated">November 8, 2017</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/parenting/talk-children-death/" title="How To Talk To Your Children About Death">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/talktochildrendeath-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/talktochildrendeath-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/talktochildrendeath-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/talktochildrendeath-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="talktochildrendeath"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/parenting/talk-children-death/" title="How To Talk To Your Children About Death">How To Talk To Your Children About Death</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-04-26T10:09:48+00:00" class="entry-date updated">April 26, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/news/amys-death-spot-signs-child-bullied-help/" title="After Amy’s Death: How to Spot The Signs of a Child Being Bullied – and Help Them">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/bullyingamydollyeverett-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/bullyingamydollyeverett-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/bullyingamydollyeverett-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/01/bullyingamydollyeverett-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="bullyingamydollyeverett"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/news/amys-death-spot-signs-child-bullied-help/" title="After Amy’s Death: How to Spot The Signs of a Child Being Bullied – and Help Them">After Amy’s Death: How to Spot The Signs of a Child Being Bullied – and Help Them</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-01-16T15:31:27+00:00" class="entry-date updated">January 16, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                    </div>
                                    </div>

                                </div>

                            </div>

                        </div>
                    </div>

                </div><!--Config-->
            </div><!--Listing-->

        </div>
    </div>
    <!--related post-->
                                
<div id="comments" class="comments-area">

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/what-our-view-of-death-says-about-the-value-of-life/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lifefm.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea id="comment" name="comment" aria-required="true" placeholder="Your comment ..."></textarea><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true'>
<input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true'>
<input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e59122c446" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                            </article>
                                                    </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
		<aside id="text-3" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><!-- /44191763/LIFEFM_GIPPSLAND_MREC1 -->
<div id='div-gpt-ad-1500802067145-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-1'); });
</script>
</div></div>
		</div></aside><aside id="popular_posts_id-3" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><h2 class="widget-title h6">TRENDING</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Working at Enjoyment" href="https://lifefm.com.au/category-v1/working-at-enjoyment/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/hustle-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="hustle-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/category-v1/working-at-enjoyment/" title="Working at Enjoyment">Working at Enjoyment</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:28:44+00:00" class="entry-date updated">July 5, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="What Our View of Death Says About The Value Of Life" href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/06/heartbeat-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="heartbeat-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/" title="What Our View of Death Says About The Value Of Life">What Our View of Death Says About The Value Of Life</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-07-05T14:25:57+00:00" class="entry-date updated">July 5, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Paleo Porridge" href="https://lifefm.com.au/category-v1/paleo-porridge/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/07/paleo-porridge-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="paleo porridge-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/category-v1/paleo-porridge/" title="Paleo Porridge">Paleo Porridge</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-07-04T11:52:15+00:00" class="entry-date updated">July 4, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Watch Your Words" href="https://lifefm.com.au/parenting/watch-your-words/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/child-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="child-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/parenting/watch-your-words/" title="Watch Your Words">Watch Your Words</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-07-04T11:45:28+00:00" class="entry-date updated">July 4, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="The Big Story: Why Creation-Science Debates are Missing the Point" href="https://lifefm.com.au/faith/the-big-story-why-creation-science-debates-are-missing-the-point/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/05/stars-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="stars-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/faith/the-big-story-why-creation-science-debates-are-missing-the-point/" title="The Big Story: Why Creation-Science Debates are Missing the Point">The Big Story: Why Creation-Science Debates are Missing the Point</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-07-03T13:56:18+00:00" class="entry-date updated">July 3, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div></div></div></aside><aside id="text-12" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><!-- /44191763/LIFEFM_GIPPSLAND_MREC2 -->
<div id='div-gpt-ad-1500802067145-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-2'); });
</script>
</div></div>
		</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->

<div class="main-bottom-sidebar-wrap">        <div id="black-studio-tinymce-11" class="body-widget widget_black_studio_tinymce"><div class="body-widget-inner"><div class="textwidget"><p></p>
</div></div></div></div><script>
function receiveData( data ) {
  // Do something with the data here.
  // For demonstration purposes, we'll simply log it.
  console.log( data );
}
</script>
<script src="https://lifefm.com.au/wp-json/?_jsonp=receiveData"></script>
    <footer>
        <div class="footer-inner dark-div">
                        <div class="footer-sidebar">
                <div class="container">
                                        <div class="row">
                        <aside id="text-5" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">LIFE FM</h2>			<div class="textwidget"><p>Gippsland Christian Broadcasters (trading as Life FM) is an Incorporated Association of members committed to bringing Christian Community Radio to Gippsland, Victoria. </p>
<p>Life FM Gippsland is an independent station and not part of a larger network.</p>
</div>
		</div></aside>		<aside id="recent-posts-4" class="widget col-md-3 module widget-col widget_recent_entries"><div class="widget-inner">		<h2 class="widget-title h6">Recent Posts</h2>		<ul>
											<li>
					<a href="https://lifefm.com.au/category-v1/working-at-enjoyment/">Working at Enjoyment</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/news/what-our-view-of-death-says-about-the-value-of-life/">What Our View of Death Says About The Value Of Life</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/category-v1/paleo-porridge/">Paleo Porridge</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/parenting/watch-your-words/">Watch Your Words</a>
									</li>
					</ul>
		</div></aside><aside id="text-8" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"></div>
		</div></aside><aside id="text-6" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">CONTACT US</h2>			<div class="textwidget"><i class="fa fa-envelope"></i> <strong>Email:</strong> <a href="mailto:gippsland@lifefm.com.au">gippsland@lifefm.com.au</a>
<br /><i class="fa fa-phone"></i> <strong>Phone:</strong> (03) 5143 0355
<br /><br /><i class="fa fa-envelope"></i> <strong>Write to us:</strong>
<br />PO BOX 1378
<br />Sale, VIC 3850
<br /><br /><i class="fa fa-map-marker"></i> <strong>Visit us:</strong>
<br />204 Raymond Street
<br />Sale, VIC 3850
</div>
		</div></aside>                    </div>
                </div>
            </div><!--.footer-sidebar-->
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">This site has been created and hosted by <a href="http://www.mediaarts.org.au" target="_blank">Christian Media & Arts Australia.</a></div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-5544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5544"><a href="/">HOME</a></li>
<li id="menu-item-5578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5578"><a href="https://lifefm.com.au/contact/">CONTACT US</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="https://lifefm.com.au/donate/">DONATE</a></li>
<li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="https://www.facebook.com/lifefm1039">FACEBOOK</a></li>
                          </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-5615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5615"><a href="/">Home</a></li>
<li id="menu-item-5816" class="show-player-popup menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-5816"><a href="https://lifefm.com.au/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://lifefm.com.au/listen/program-guide/">Life FM Program Guide</a></li>
	<li id="menu-item-5989" class="show-player-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-5989"><a href="#">Launch Station Player</a></li>
</ul>
</li>
<li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-5950"><a href="https://lifefm.com.au/about/">About Life FM</a>
<ul class="sub-menu">
	<li id="menu-item-5968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5968"><a href="https://lifefm.com.au/category/station-news/">Station News</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://lifefm.com.au/about/meet-the-life-fm-team/">Meet The Life FM Team</a></li>
	<li id="menu-item-6298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6298"><a href="https://lifefm.com.au/about/station-sponsorship/">Life FM Sponsors</a></li>
</ul>
</li>
<li id="menu-item-5620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5620"><a href="/tag/articles">Articles</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5619"><a href="https://lifefm.com.au/contact/">Contact Us</a></li>
<li id="menu-item-6119" class="donate donation menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-6119 donation"><a href="https://lifefm.com.au/donate/">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6468"><a href="https://lifefm.com.au/donate/coffee-club/">Coffee Club</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6289"><a href="https://lifefm.com.au/donate/ministry-mates/">Ministry Mates</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://lifefm.com.au/donate/membership/">Membership</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://lifefm.com.au/events/">Events</a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://lifefm.com.au/the-dungeon-of-darkness/">12 GIPPSLAND IDENTITY&#8217;S HEADING TO THE DUNGEON!</a></li>
<li id="menu-item-6804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6804"><a href="https://lifefm.com.au/dungeon-identities-revealed/">Dungeon Identities Revealed!</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="https://lifefm.com.au/footsteps-of-paul-with-luke-and-susie/">Footsteps of Paul with Luke and Susie</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="https://lifefm.com.au" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;title=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;name=What+Our+View+of+Death+Says+About+The+Value+Of+Life','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F06%2Fheartbeat-2.jpg&amp;description=What+Our+View+of+Death+Says+About+The+Value+Of+Life','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=What+Our+View+of+Death+Says+About+The+Value+Of+Life&amp;body=https%3A%2F%2Flifefm.com.au%2Fnews%2Fwhat-our-view-of-death-says-about-the-value-of-life%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <style type="text/css" custom="1">/* Footer links color */
footer .cactus-info, footer .vcard.author .fn > a, footer .cactus-readmore > a, footer .cactus-readmore > a:focus, footer .cactus-breadcrumb, footer .cactus-breadcrumb a, footer a,footer .dark-div .cactus-widget-posts .widget-posts-title a{color: #64c7c1 !important;}

/* Donations buttons border color */
.donate-form-form_wrapper .gfield_radio li label{border-color: #393939 !important;}

/* Donations buttons hover border color */
.buttons_radiobox_id_donation_buttons input.donation_buttons + label:hover,div.buttons_radiobox_id_donation_buttons label:hover{border-color: #393939 !important;}

/* Donations buttons active border color */
.donate-form-form_wrapper .gfield_radio li.active label{border-color: #393939 !important;}

</style><link rel='stylesheet' id='mediaelement-css'  href='https://lifefm.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lifefm.com.au/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://lifefm.com.au/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-ads/js/screenfull.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/main.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/wow.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lifefm.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wp-charts//js/functions.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/wp-embed.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/mediaelement/mediaelement-and-player.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/mediaelement/mediaelement-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/mediaelement/wp-mediaelement.js'></script>
<script async="async" type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/akismet/_inc/form.js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103107277-1', 'auto');
  ga('send', 'pageview');

</script><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://lifefm.com.au/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>
