<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-AU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
    <!--<![endif]--><head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://lifefm.com.au/xmlrpc.php">

        <!-- Retina Logo-->
        
        	<meta property="og:image" content="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2.jpg"/>
	<meta property="og:title" content="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey"/>
	<meta property="og:url" content="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/"/>
	<meta property="og:site_name" content="Life FM Gippsland"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport."/>
    <meta property="fb:app_id" content="" />
    <!--Meta for twitter-->
    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" content="@Life FM Gippsland" />
    <meta name="twitter:title" content="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey" />
    <meta name="twitter:description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport." />
    <meta name="twitter:image" content="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2.jpg" />
    <meta name="twitter:url" content="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/" />    
	<meta property="description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport."/>
	        <title>Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey - Life FM Gippsland</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport."/>
<link rel="canonical" href="https://hope1032.com.au/stories/life/news/2018/diving-gold-god-side-aussie-diver-declan-stacey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey - Life FM Gippsland" />
<meta property="og:description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport." />
<meta property="og:url" content="https://hope1032.com.au/stories/life/news/2018/diving-gold-god-side-aussie-diver-declan-stacey/" />
<meta property="og:site_name" content="Life FM Gippsland" />
<meta property="article:tag" content="Articles" />
<meta property="article:tag" content="commonwealth games" />
<meta property="article:tag" content="declan stacey" />
<meta property="article:tag" content="hope 103.2" />
<meta property="article:section" content="Celebration and Events" />
<meta property="article:published_time" content="2018-04-20T11:35:33+00:00" />
<meta property="og:image" content="http://cmaadigital.net/wp-content/uploads/2018/04/Declan-Stacey-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport." />
<meta name="twitter:title" content="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey - Life FM Gippsland" />
<meta name="twitter:image" content="http://cmaadigital.net/wp-content/uploads/2018/04/Declan-Stacey-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//f.vimeocdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; Feed" href="https://lifefm.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; Comments Feed" href="https://lifefm.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life FM Gippsland &raquo; Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey Comments Feed" href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lifefm.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://lifefm.com.au/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_shortcode_style-css'  href='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://lifefm.com.au/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-ads-management-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-rating//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://lifefm.com.au/wp-content/plugins/cactus-rating/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lifefm.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dxc_goal_thermometer-css'  href='https://lifefm.com.au/wp-content/plugins/dxc-thermometer/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-tab-css'  href='https://lifefm.com.au/wp-content/plugins/easy-tab/tab.css' type='text/css' media='all' />
<link rel='stylesheet' id='paydock-front-css'  href='https://lifefm.com.au/wp-content/plugins/gravityforms-paydock//css/paydock-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='paydock-charts-css'  href='https://lifefm.com.au/wp-content/plugins/paydock-charts/public/css/paydock-charts-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://lifefm.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='real-time-validation-plugin-styles-css'  href='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://lifefm.com.au/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://lifefm.com.au/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lifefm.com.au/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='swiper-css'  href='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://lifefm.com.au/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newstube-child-style-css'  href='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='https://lifefm.com.au/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CLato' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://lifefm.com.au/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DXC = {"url":"https:\/\/lifefm.com.au\/wp-content\/plugins\/dxc-thermometer\/"};
var DXC = {"url":"https:\/\/lifefm.com.au\/wp-content\/plugins\/dxc-thermometer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/dxc-thermometer/js/widget.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/easy-tab/tab.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/gravityforms-paydock//js/paydock-frontend.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/paydock-charts/public/js/paydock-charts-public.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/livevalidation_standalone.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/public.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/real-time-validation-for-gravity-forms/public/assets/js/default_validation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var args = {"sticky_header":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/main.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/donation.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/smartmenus.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/smoothscroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey","category_name":"celebration-and-events","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":9,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/lifefm.com.au\/celebration-and-events\/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/ajax.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wp-charts/js/Chart.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube-child-template-1/js/template.js'></script>
<link rel='https://api.w.org/' href='https://lifefm.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifefm.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifefm.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://lifefm.com.au/?p=3031' />
<link rel="alternate" type="application/json+oembed" href="https://lifefm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lifefm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lifefm.com.au/?wordfence_lh=1&hid=D69714F6671245B6AE75A529A0E385F7');
</script><script src='https://mediapoint.net.au/?dm=6c7ebab4c1cc71aeedd574e06e649ccd&amp;action=load&amp;blogid=280&amp;siteid=1&amp;t=363448136&amp;back=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F' type='text/javascript'></script><style type="text/css" custom="1">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</style>    <!-- favicon -->
    <link rel="shortcut icon" href="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/favicon-1.png" type="image/png">            
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MOBILE', [300, 250], 'div-gpt-ad-1500802067145-0').addService(googletag.pubads());
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MREC1', [300, 250], 'div-gpt-ad-1500802067145-1').addService(googletag.pubads());
    googletag.defineSlot('/44191763/LIFEFM_GIPPSLAND_MREC2', [300, 250], 'div-gpt-ad-1500802067145-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lifefm.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->				<link rel="canonical" href="http://cmaadigital.net/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/" />
				<!--[if lte IE 8]><script src="https://lifefm.com.au/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style><!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css -->        <style type="text/css">
            /* OT EXTEND */

            /* Donation buttons layout & Donations Buttons Horizontal Padding */
.donate-form-form_wrapper [class*="product"]:not([class*="local"]) .gfield_radio li {margin-left: 0 !important; margin-right: 0 !important; flex-grow: 0; width: calc(1/3*100% - (1 - 1/3)*10px) !important;}
 .donate-form-form_wrapper [class*='product']:not([class*='local']) .gfield_radio{flex-wrap: wrap;}

/* Donations Buttons Vertical Padding */
.donate-form-form_wrapper .gfield_radio li {margin-bottom: 10px !important;}

/* Donations Buttons Border radius */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{border-radius: 4px !important;}

/* Donations Buttons Font Size */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{font-size: 16px !important;}

/* Donations Buttons Text Align */
.payment-switch.row a.btn-default,.donate-form-form_wrapper .gfield_radio li label{text-align: left !important;}

        </style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <script>
        var $ = jQuery.noConflict();
    </script>
        <body class="post-template-default single single-post postid-3031 single-format-standard  group-blog wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
                	 <style type="text/css" rel="stylesheet" scoped>#body-wrap{background: ;}</style><a href="#" target="blank" id="bgLinkLeft"></a><a href="#" target="blank" id="bgLinkRight"></a>        <div id="body-wrap" class="">
            <div id="wrap">
                <header class="">
                    
<!--Navigation style-->
<div class="cactus-nav ">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
             
   <ul class="nav navbar-nav navbar-left rps-hidden top-menu-rps today_date">
       <li><span>Sunday 22 April 2018</span></li>

   </ul>

            <!--Headlines-->
                        <!--Share list-->
                    <ul class='nav navbar-nav navbar-right change-color social-listing list-inline social-accounts'>
                            <li class="facebook"><a target='_blank' href="https://www.facebook.com/lifefm1039" title='Facebook'><i class="fa fa-facebook"></i></a></li>
                                                                                                                                                                    <li class="envelope"><a  href="mailto:gippsland@lifefm.com.au" title='Email'><i class="fa fa-envelope"></i></a></li>
                                                                                                    </ul>
                        <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="https://lifefm.com.au">
                    <div class="primary-logo">
                                                <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/LifeFM-Logo.png" alt="Life FM Gippsland" title="Life FM Gippsland">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>                    <div class='ad ads_top_nav'><p><a  title="LISTEN" id="cactus-btn-2785" target="_parent" class="btn btn-default font-1 show-player-popup">LISTEN</a><style type="text/css" scoped>#cactus-btn-2785 {color:#fff;}#cactus-btn-2785 {font-size:24px;}#cactus-btn-2785 {width:auto;}#cactus-btn-2785 {border:2px solid #64c7c1;}#cactus-btn-2785 {background-color:#64c7c1;}#cactus-btn-2785:hover {background-color:#fff; color:#64c7c1}#cactus-btn-2785:hover {cursor: default;}</style> <a href="/donate" title="DONATE" id="cactus-btn-2497" target="_parent" class="btn btn-default font-1 ">DONATE</a><style type="text/css" scoped>#cactus-btn-2497 {color:#fff;}#cactus-btn-2497 {font-size:24px;}#cactus-btn-2497 {width:auto;}#cactus-btn-2497 {border:2px solid #64c7c1;}#cactus-btn-2497 {background-color:#64c7c1;}#cactus-btn-2497:hover {background-color:#fff; color:#64c7c1}</style></p></div>
        	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

        <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default " role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="https://lifefm.com.au"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/05/LifeFM-Logo.png" alt="Life FM Gippsland" title="Life FM Gippsland"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu ">
                    <li id="nav-menu-item-5615" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/" class="menu-link  main-menu-link">Home </a></li>
<li id="nav-menu-item-5816" class="main-menu-item menu-item-depth-0 show-player-popup menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown"><a href="https://lifefm.com.au/listen/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Listen <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-5988" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/listen/program-guide/" class="menu-link  sub-menu-link">Life FM Program Guide </a></li>
	<li id="nav-menu-item-5989" class="sub-menu-item menu-item-depth-1 show-player-popup menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link  sub-menu-link">Launch Station Player </a></li>

</ul>
</li>
<li id="nav-menu-item-5950" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown"><a href="https://lifefm.com.au/about/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">About Life FM <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-5968" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lifefm.com.au/category/station-news/" class="menu-link  sub-menu-link">Station News </a></li>
	<li id="nav-menu-item-5987" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/about/meet-the-life-fm-team/" class="menu-link  sub-menu-link">Meet The Life FM Team </a></li>
	<li id="nav-menu-item-6298" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/about/station-sponsorship/" class="menu-link  sub-menu-link">Life FM Sponsors </a></li>

</ul>
</li>
<li id="nav-menu-item-5620" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/articles" class="menu-link  main-menu-link">Articles </a></li>
<li id="nav-menu-item-5619" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/contact/" class="menu-link  main-menu-link">Contact Us </a></li>
<li id="nav-menu-item-6119" class="main-menu-item menu-item-depth-0 donate donation menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent dropdown donation"><a href="https://lifefm.com.au/donate/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Donate <span class="sub-arrow"></span></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-6468" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/coffee-club/" class="menu-link  sub-menu-link">Coffee Club </a></li>
	<li id="nav-menu-item-6289" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/ministry-mates/" class="menu-link  sub-menu-link">Ministry Mates </a></li>
	<li id="nav-menu-item-6290" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/donate/membership/" class="menu-link  sub-menu-link">Membership </a></li>

</ul>
</li>
<li id="nav-menu-item-6480" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://lifefm.com.au/events/" class="menu-link  main-menu-link">Events </a></li>
                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div ">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="https://lifefm.com.au" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="on"/>
</div>
<div class="main-menu-plcaeholder hidden"></div>
    <!--Primary menu-->

</div>
<!--Navigation style-->
                </header>
                
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
					                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                        <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://lifefm.com.au/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://lifefm.com.au/category/celebration-and-events/">Celebration and Events</a></span> <i class="fa fa-angle-right"></i> <span class="current">Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey</span></div><!-- .breadcrumbs -->                        <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="3031" data-url='https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/' data-timestamp='1524224133' data-count='0' data-enable-fb-comment='0' id="post-3031" class="cactus-single-content post-3031 post type-post status-publish format-standard has-post-thumbnail hentry category-celebration-and-events tag-articles tag-commonwealth-games tag-declan-stacey tag-hope-103-2" >
                                    												<div class="heading-post">                                            
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="https://lifefm.com.au/category/celebration-and-events/" title="View all posts in Celebration and Events">Celebration and Events</a>
                </div>							<div class="fix-responsive"></div>
				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>				<span class="vcard author"> 
					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
				</span>
				<a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" class="comment cactus-info">0</a>                                               
			</div><!--info-->
			
			<!--Title-->
			<h1 class="h3 title entry-title">
									Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey																				
			</h1>
			<!--Title-->
			
		</div>
			<div class="style-post">
    	                            <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2.jpg" alt="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey" class="featured">
                                    </div>
        		<div class="update_design_post_on">
			<div class="posted-on">       
									 <div class="view cactus-info">0</div>
								<a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" class="comment cactus-info">0</a>
			</div>
		</div>
		
				
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
						
						
						<div class="share-tool-block like-button _check-like-id-3031" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3031 jlk' href='javascript:void(0)' data-task='like' data-post_id='3031' data-nonce='1abd7caad7' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3031 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3031 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3031' data-nonce='1abd7caad7' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3031 unlc'>0</span></a></div> </div> <div class='status-3031 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3031 = document.createElement('SPAN');
				__like_number_3031.className = 'lc';
				var __like_numbertext_3031 = document.createTextNode('0');
				__like_number_3031.appendChild(__like_numbertext_3031);
				var __likediv_3031 = document.querySelector('._check-like-id-3031 .lbg-style1');
				__likediv_3031.appendChild(__like_number_3031);
				
				/*unlike*/
				var __unlike_number_3031 = document.createElement('SPAN');
				__unlike_number_3031.className = 'unlc';
				var __unlike_numbertext_3031 = document.createTextNode('0');
				__unlike_number_3031.appendChild(__unlike_numbertext_3031);
				var __unlikediv_3031 = document.querySelector('._check-like-id-3031 .unlbg-style1');
				__unlikediv_3031.appendChild(__unlike_number_3031);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;title=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;name=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F04%2FDeclan-Stacey-2.jpg&amp;description=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;body=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->
	
								<div class="container">
									<div class="row">
	
										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->
	
											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/" title="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey">
																					<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Declan Stacey-2"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>
	
																		</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/" title="">Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" title="Creating The World&#039;s Longest Prayer Chain: Five Kilometres Long, and Growing">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="world&#8217;s longest prayer chain-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" title="Creating The World&#039;s Longest Prayer Chain: Five Kilometres Long, and Growing">Creating The World&#039;s Longest Prayer Chain: Five Kilometres Long, and Growing</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/category-v1/tarragon-chicken-with-waldorf-salad/" title="Tarragon Chicken with Waldorf Salad">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="tarragon chicken waldorf salad-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/category-v1/tarragon-chicken-with-waldorf-salad/" title="Tarragon Chicken with Waldorf Salad">Tarragon Chicken with Waldorf Salad</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/faith/speak-the-future-into-today/" title="Speak the Future into Today">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="future-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/faith/speak-the-future-into-today/" title="Speak the Future into Today">Speak the Future into Today</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/trending/5-reflections-from-the-israel-folau-media-storm/" title="5 Reflections From the Israel Folau Media Storm">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Israel Folau-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/trending/5-reflections-from-the-israel-folau-media-storm/" title="5 Reflections From the Israel Folau Media Storm">5 Reflections From the Israel Folau Media Storm</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/news/we-need-to-talk-about-religion-in-china/" title="Ban on Bible Sales in China to be Reinforced">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Chinese-bible-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Chinese-bible-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Chinese-bible-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Chinese-bible-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Chinese bible-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/news/we-need-to-talk-about-religion-in-china/" title="Ban on Bible Sales in China to be Reinforced">Ban on Bible Sales in China to be Reinforced</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/parenting/channelling-the-inner-batman/" title="Channelling the Inner Batman">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/batman-parenting-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/batman-parenting-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/batman-parenting-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/batman-parenting-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="batman parenting-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/parenting/channelling-the-inner-batman/" title="Channelling the Inner Batman">Channelling the Inner Batman</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/category-v1/simplifying-life-living-fully-2/" title="Simplifying Life, Living More Fully">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/minimalist-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/minimalist-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/minimalist-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/minimalist-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="minimalist-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/category-v1/simplifying-life-living-fully-2/" title="Simplifying Life, Living More Fully">Simplifying Life, Living More Fully</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/christian-teaching/right-way-to-solve-problems/" title="The Right Way to Solve Your Problems">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/Untitled-design-18-min-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/Untitled-design-18-min-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/Untitled-design-18-min-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/Untitled-design-18-min-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="solve problems"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/christian-teaching/right-way-to-solve-problems/" title="The Right Way to Solve Your Problems">The Right Way to Solve Your Problems</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/news/australian-cricket-all-balls-but-no-brain-what-were-you-thinking/" title="Australian Cricket - All Balls but No Brain - What Were You Thinking?">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/CricketShame-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/CricketShame-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/CricketShame-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/CricketShame-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="CricketShame"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/news/australian-cricket-all-balls-but-no-brain-what-were-you-thinking/" title="Australian Cricket - All Balls but No Brain - What Were You Thinking?">Australian Cricket - All Balls but No Brain - What Were You Thinking?</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																					<!--picture-->
																			<div class="picture">
																				<div class="picture-content">
																					<a href="https://lifefm.com.au/parenting/parent-without-right-answers/" title="To the Parent Without the Right Answers">
																						<img src="https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/paren-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/paren-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/paren-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2017/12/paren-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="parent-2"/>																						<div class="thumb-overlay"></div>
																																												<div class="cactus-now-playing"> now playing</div>
																					</a>
																				</div>
		
																			</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="https://lifefm.com.au/parenting/parent-without-right-answers/" title="To the Parent Without the Right Answers">To the Parent Without the Right Answers</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="https://lifefm.com.au/author/haylie/" title="Posts by Digital Team" rel="author">Digital Team</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 	
													</div>
												</div>
	
											</div>
	
										</div>
	
									</div>
								</div>
	
							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
			<div class="body-content " >
    	
		<p>By: <a href="hope-103-2">Clare Bruce</a></p>
<p><b>When he’s standing on a diving tower, competing against the world’s best with a million eyes upon him, Declan Stacey has an inner strength keeping him calm: his trust in God.</b><span id="more-3031"></span></p>
<p>The Australian diver, who’s just brought home bronze in the Commonwealth Games 10 metre platform synchronized diving, has a strong Christian faith. It’s the thing that’s kept him focused, in the gruelling and sometimes heart-crushing world of elite sport.</p>
<p>Declan is a Western Sydney boy who started his sporting career as a gymnast, and spent years competing in the national gymnastics squad. But at age 22 he had an accident, fracturing his foot in five places – just before the trials for the 2014 Glasgow Commonwealth Games.</p>
<div class="getty embed image" style="background-color: #fff;font-family: Roboto,sans-serif;color: #a7a7a7;font-size: 11px;width: 100%;max-width: 594px">
<div style="padding: 0;margin: 0;text-align: left"><a style="color: #a7a7a7;text-decoration: none;font-weight: normal !important;border: none" href="http://www.gettyimages.no/detail/946015588" target="_blank" rel="noopener">Embed from Getty Images</a></div>
<div style="overflow: hidden;height: 0;padding: 66.66667% 0 0 0;width: 100%"><iframe src="//embed.gettyimages.com/embed/946015588?et=k089DbRORZh2CgEIomFOJQ&amp;tld=no&amp;sig=dAKUZYxeCh9Xe0SgN5U7VpfbREoFf5USbK2BqD3g2sU=&amp;caption=true&amp;ver=1" width="594" height="396" frameborder="0"></iframe></div>
</div>
<p>It put him at a crossroads.</p><div class="ZighRL1P" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mobilead"><center><!-- /44191763/LIFEFM_GIPPSLAND_MOBILE -->
<div id='div-gpt-ad-1500802067145-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-0'); });
</script>
</div></center></div>
<p>“I got a bit disheartened,” he said. “I felt like I wasn’t going to be internationally competitive up against the Chinese, the Russians and the top countries in the world, because my weakness was the pommel horse. I always struggled on that event.</p>
<p>“Aerial awareness and twisting and somersaults was always my talent and gifting in gymnastics, so I thought, ‘Why not use what I’m actually good at, and try and put it into a sport that is solely somersaults, twisting and aerial awareness’. And that’s pretty much what diving is.”</p>
<p>He made the switch—and now regards his move to diving as one of his best decisions.</p>
<h3>Finding His Identity in God, Not Sports</h3>
<div class="getty embed image" style="background-color: #fff;font-family: Roboto,sans-serif;color: #a7a7a7;font-size: 11px;width: 100%;max-width: 594px">
<div style="padding: 0;margin: 0;text-align: left"><a style="color: #a7a7a7;text-decoration: none;font-weight: normal !important;border: none" href="http://www.gettyimages.no/detail/946146418" target="_blank" rel="noopener">Embed from Getty Images</a></div>
<div style="overflow: hidden;height: 0;padding: 66.32997% 0 0 0;width: 100%"><iframe src="//embed.gettyimages.com/embed/946146418?et=9KKwg-1MQp9C10g3vBM5Og&amp;tld=no&amp;sig=g9oe5qOrNGKrKwknsbHO1hPFrtVc5B_IIAhHilrvCIg=&amp;caption=true&amp;ver=1" width="594" height="394" frameborder="0"></iframe></div>
</div>
<p>A change of sport wasn’t the only life-change decision that emerged Declan’s injury.</p>
<p>“It was actually that accident that helped me find my faith in God,” he said. “From there my identity changed, everything shifted, and I found that my identity wasn’t in my sport, it was actually in something else. My Christian faith and having that belief in God changes everything really for me.”</p>
<p>As a teen, Declan says his whole sense of identity was wrapped up in his gymnastics skills and competition results. Now he’s a follower of Jesus, it’s changed, “because I am who He says I am”.</p>
<p>“At the end of the day whether I perform well or I don’t, I’m still loved, and I’m secure in who I am, and that alleviates a lot of pressure,” Declan said. “It really helps me able to get in the zone and get focussed and know that there’s something greater than what I’m doing right now in that competition. It helps me in an incredible way, and not just my sport, but every avenue of my life.”</p>
<p>During the Games, Declan found it encouraging to connect with other Christian athletes.</p>
<p>“We were able to inspire and share, and encourage each other,” he said. “We’re all pursuing excellence in a sport, and the sporting world is our mission field as well,” he said. And at the same time, sharing the fact that we’re all brothers and sisters.”</p>
<h3>Bringing Home Bronze</h3>
<div class="getty embed image" style="background-color: #fff;font-family: Roboto,sans-serif;color: #a7a7a7;font-size: 11px;width: 100%;max-width: 594px">
<div style="padding: 0;margin: 0;text-align: left"><a style="color: #a7a7a7;text-decoration: none;font-weight: normal !important;border: none" href="http://www.gettyimages.no/detail/945537322" target="_blank" rel="noopener">Embed from Getty Images</a></div>
<div style="overflow: hidden;height: 0;padding: 66.66667% 0 0 0;width: 100%"><iframe src="//embed.gettyimages.com/embed/945537322?et=rmhcY4fZRYl2LZAjGEmR8Q&amp;tld=no&amp;sig=NyAzVn5i7-YszEMCeLDfPsrYlkiMTZpHzA5aBuF8Huo=&amp;caption=true&amp;ver=1" width="594" height="396" frameborder="0"></iframe></div>
</div>
<p>Declan said he was “extremely happy” to bring home a bronze medal with his synchronised diving partner Dominic Bedggoog.</p>
<p>“It feels really, really good,” he said. “I’m always very hard on myself and I set really high standards, and I was going for gold, that’s for sure, but we got bronze and we’re still really happy for that, really grateful for the experience.”</p>
<p>It’s no wonder Declan works so well with Dominic; the pair grew up together from the age of 10 as fellow gymnasts. It was an invaluable training ground for what they now do.</p>
<blockquote class="instagram-media">
<div style="padding: 8px">
<div style="background: #F8F8F8;line-height: 0;margin-top: 40px;padding: 48.00925925925926% 0;text-align: center;width: 100%">
<div></div>
</div>
<p style="margin: 8px 0 0 0;padding: 0 4px"><a style="color: #000;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/BhJJJdmg7gx/" target="_blank" rel="noopener">The boys are ready for what’s going to be an incredible experience! #openingceremony #gc2018 #commonwealthgames #aussieaussieaussie</a></p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center">A post shared by <a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px" href="https://www.instagram.com/deccazz/" target="_blank" rel="noopener"> Declan Stacey</a> (@deccazz) on Apr 4, 2018 at 2:05am PDT</p>
</div>
</blockquote>
<p>Now they are both diving partners, and rivals at the same time.</p>
<p>“Obviously we do compete against each other in the individual events and there definitely is a friendly rivalry there, but at the same time we’re really good mates,” Declan said.</p>
<p>Now Declan (pictured below, with his wife on the Gold Coast), has his sights set on Tokyo’s Commonwealth Games in 2022 – with lots of other competitions along the way.</p>
<p>“That’s what I’m going to keep praying for and asking God for, and He’s teaching me that I can ask Him for good things because He’s a good father,” Declan said.</p>
<blockquote class="instagram-media">
<div style="padding: 8px">
<div style="background: #F8F8F8;line-height: 0;margin-top: 40px;padding: 50.0% 0;text-align: center;width: 100%">
<div></div>
</div>
<p style="margin: 8px 0 0 0;padding: 0 4px"><a style="color: #000;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/Bhjbcylj8G3/" target="_blank" rel="noopener">Tough night at the office but this one makes it all better ❤</a></p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center">A post shared by <a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px" href="https://www.instagram.com/deccazz/" target="_blank" rel="noopener"> Declan Stacey</a> (@deccazz) on Apr 14, 2018 at 7:05am PDT</p>
</div>
</blockquote>
<p>Feature image by NSWIS, used with permission.</p>
<p>Article supplied with thanks to <a href="https://hope1032.com.au/">Hope 103.2</a>.</p>
<p>About the Author: Clare Bruce is a digital journalist for Hope 103.2.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" rel="bookmark" title="Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing">Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing </a></li>
<li><a href="https://lifefm.com.au/news/faith-tenacity-eloise-wellings-track-commonwealth-games-gold-coast/" rel="bookmark" title="Faith &amp; Tenacity – Eloise Wellings on Track for Gold Coast Games">Faith &amp; Tenacity – Eloise Wellings on Track for Gold Coast Games </a></li>
<li><a href="https://lifefm.com.au/news/2243/" rel="bookmark" title="It&#8217;s Time to Realise that Small is the New Big">It&#8217;s Time to Realise that Small is the New Big </a></li>
<li><a href="https://lifefm.com.au/faith/want-find-jesus-dont-look-within/" rel="bookmark" title="If You Want to Find Jesus, Don’t Look Within">If You Want to Find Jesus, Don’t Look Within </a></li>
</ol>
</div>
	</div><!-- .entry-content -->

    
                
        <div class="tag-group">
        <span>tags:</span>
         <a href="https://lifefm.com.au/tag/articles/" rel="tag">Articles</a> <a href="https://lifefm.com.au/tag/commonwealth-games/" rel="tag">commonwealth games</a> <a href="https://lifefm.com.au/tag/declan-stacey/" rel="tag">declan stacey</a> <a href="https://lifefm.com.au/tag/hope-103-2/" rel="tag">hope 103.2</a>    </div>
    		
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
						
						
						<div class="share-tool-block like-button fix-bottom_check-like-id-3031" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-3031 jlk' href='javascript:void(0)' data-task='like' data-post_id='3031' data-nonce='1abd7caad7' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-3031 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-3031 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='3031' data-nonce='1abd7caad7' rel='nofollow'><img src='https://lifefm.com.au/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-3031 unlc'>0</span></a></div> </div> <div class='status-3031 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_3031 = document.createElement('SPAN');
				__like_number_3031.className = 'lc';
				var __like_numbertext_3031 = document.createTextNode('0');
				__like_number_3031.appendChild(__like_numbertext_3031);
				var __likediv_3031 = document.querySelector('.fix-bottom_check-like-id-3031 .lbg-style1');
				__likediv_3031.appendChild(__like_number_3031);
				
				/*unlike*/
				var __unlike_number_3031 = document.createElement('SPAN');
				__unlike_number_3031.className = 'unlc';
				var __unlike_numbertext_3031 = document.createTextNode('0');
				__unlike_number_3031.appendChild(__unlike_numbertext_3031);
				var __unlikediv_3031 = document.querySelector('.fix-bottom_check-like-id-3031 .unlbg-style1');
				__unlikediv_3031.appendChild(__unlike_number_3031);
			</script>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;title=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;name=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F04%2FDeclan-Stacey-2.jpg&amp;description=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;body=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="https://lifefm.com.au/celebration-and-events/jesus-back-from-the-dead-april-fools/" title="“Jesus Back From the Dead? April Fools!”">
                <span>previous</span>
                “Jesus Back From the Dead? April Fools!”            </a>
        </div>
            </div>
    <!--navigation post-->
                                                <!--related post-->
    <div class="cactus-related-posts">
        <div class="title-related-post">
            Related Posts            <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
            <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
            <div class="pagination"></div>
        </div>
        <div class="related-posts-content">

            <!--Listing-->
            <div class="cactus-listing-wrap">
                <!--Config-->
                <div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

                    <div class="container">
                        <div class="row">

                            <div class="col-md-12 cactus-listing-content"> <!--ajax div-->

                                <div class="cactus-sub-wrap">
                                    <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
                                        <div class="swiper-wrapper">
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" title="Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="world&#8217;s longest prayer chain-2"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" title="Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing">Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-04-18T10:45:33+00:00" class="entry-date updated">April 18, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/news/faith-tenacity-eloise-wellings-track-commonwealth-games-gold-coast/" title="Faith &amp; Tenacity – Eloise Wellings on Track for Gold Coast Games">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/Eloise-wellings-2-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/Eloise-wellings-2-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/Eloise-wellings-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/03/Eloise-wellings-2-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Eloise wellings-2"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/news/faith-tenacity-eloise-wellings-track-commonwealth-games-gold-coast/" title="Faith &amp; Tenacity – Eloise Wellings on Track for Gold Coast Games">Faith &amp; Tenacity – Eloise Wellings on Track for Gold Coast Games</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-04-03T12:41:48+00:00" class="entry-date updated">April 3, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="https://lifefm.com.au/news/2243/" title="It&#8217;s Time to Realise that Small is the New Big">
                                                                        <img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/ConnectConferenceStory-253x189.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/ConnectConferenceStory-253x189.jpg 253w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/ConnectConferenceStory-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/02/ConnectConferenceStory-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="ConnectConferenceStory"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="https://lifefm.com.au/news/2243/" title="It&#8217;s Time to Realise that Small is the New Big">It&#8217;s Time to Realise that Small is the New Big</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-02-14T15:35:20+00:00" class="entry-date updated">February 14, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="https://lifefm.com.au/author/haylie/" class="author cactus-info">Digital Team</a></span>
                                                                    </span>
                                                                    <a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                    </div>
                                    </div>

                                </div>

                            </div>

                        </div>
                    </div>

                </div><!--Config-->
            </div><!--Listing-->

        </div>
    </div>
    <!--related post-->
                                
<div id="comments" class="comments-area">

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lifefm.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea id="comment" name="comment" aria-required="true" placeholder="Your comment ..."></textarea><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true'>
<input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true'>
<input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3031' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca0cdd1787" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                            </article>
                                                    </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
		<aside id="text-3" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><!-- /44191763/LIFEFM_GIPPSLAND_MREC1 -->
<div id='div-gpt-ad-1500802067145-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-1'); });
</script>
</div></div>
		</div></aside><aside id="popular_posts_id-3" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><h2 class="widget-title h6">TRENDING</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey" href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Declan-Stacey-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="Declan Stacey-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/" title="Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey">Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-04-20T11:35:33+00:00" class="entry-date updated">April 20, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing" href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/worlds-longest-prayer-chain-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="world&#8217;s longest prayer chain-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/" title="Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing">Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-04-18T10:45:33+00:00" class="entry-date updated">April 18, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Tarragon Chicken with Waldorf Salad" href="https://lifefm.com.au/category-v1/tarragon-chicken-with-waldorf-salad/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/tarragon-chicken-waldorf-salad-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="tarragon chicken waldorf salad-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/category-v1/tarragon-chicken-with-waldorf-salad/" title="Tarragon Chicken with Waldorf Salad">Tarragon Chicken with Waldorf Salad</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-04-13T17:34:31+00:00" class="entry-date updated">April 13, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="Speak the Future into Today" href="https://lifefm.com.au/faith/speak-the-future-into-today/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/future-2-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="future-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/faith/speak-the-future-into-today/" title="Speak the Future into Today">Speak the Future into Today</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-04-13T17:32:44+00:00" class="entry-date updated">April 13, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div><div class="cactus-widget-posts-item">	<div class="widget-picture">
									<div class="widget-picture-content"><a title="5 Reflections From the Israel Folau Media Storm" href="https://lifefm.com.au/trending/5-reflections-from-the-israel-folau-media-storm/"><img src="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-94x72.jpg"
     			srcset="https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-94x72.jpg 94w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-760x570.jpg 760w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-380x285.jpg 380w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-550x420.jpg 550w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-275x210.jpg 275w, https://lifefm.com.au/wp-content/uploads/sites/280/2018/04/Israel-Folau-2-1-188x144.jpg 188w"
     			sizes="(max-width: 94px) 100vw, 94px"
				alt="Israel Folau-2"/>
			                        	<div class="thumb-overlay"></div>
		                    			</a>
									</div>
								</div>	<div class="cactus-widget-posts-content">
								<h3 class="h6 widget-posts-title">
                                        <a href="https://lifefm.com.au/trending/5-reflections-from-the-israel-folau-media-storm/" title="5 Reflections From the Israel Folau Media Storm">5 Reflections From the Israel Folau Media Storm</a>
                                </h3>
    			    <div class="posted-on">
    			        <div class="cactus-info" rel="bookmark"><time datetime="2018-04-13T17:28:52+00:00" class="entry-date updated">April 13, 2018</time></div><div class="comment cactus-info">0</div></div></div>
						</div></div></div></aside><aside id="text-12" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><!-- /44191763/LIFEFM_GIPPSLAND_MREC2 -->
<div id='div-gpt-ad-1500802067145-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500802067145-2'); });
</script>
</div></div>
		</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->

<div class="main-bottom-sidebar-wrap">        <div id="black-studio-tinymce-11" class="body-widget widget_black_studio_tinymce"><div class="body-widget-inner"><div class="textwidget"><p></p>
</div></div></div></div><script>
function receiveData( data ) {
  // Do something with the data here.
  // For demonstration purposes, we'll simply log it.
  console.log( data );
}
</script>
<script src="https://lifefm.com.au/wp-json/?_jsonp=receiveData"></script>
    <footer>
        <div class="footer-inner dark-div">
                        <div class="footer-sidebar">
                <div class="container">
                                        <div class="row">
                        <aside id="text-5" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">LIFE FM</h2>			<div class="textwidget"><p>Gippsland Christian Broadcasters (trading as Life FM) is an Incorporated Association of members committed to bringing Christian Community Radio to Gippsland, Victoria. </p>
<p>Life FM Gippsland is an independent station and not part of a larger network.</p>
</div>
		</div></aside>		<aside id="recent-posts-4" class="widget col-md-3 module widget-col widget_recent_entries"><div class="widget-inner">		<h2 class="widget-title h6">Recent Posts</h2>		<ul>
											<li>
					<a href="https://lifefm.com.au/celebration-and-events/diving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey/">Diving for Gold, with God On His Side: Aussie Medallist Declan Stacey</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/news/creating-the-worlds-longest-prayer-chain-five-kilometres-long-and-growing/">Creating The World&#8217;s Longest Prayer Chain: Five Kilometres Long, and Growing</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/category-v1/tarragon-chicken-with-waldorf-salad/">Tarragon Chicken with Waldorf Salad</a>
									</li>
											<li>
					<a href="https://lifefm.com.au/faith/speak-the-future-into-today/">Speak the Future into Today</a>
									</li>
					</ul>
		</div></aside><aside id="text-8" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"></div>
		</div></aside><aside id="text-6" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">CONTACT US</h2>			<div class="textwidget"><i class="fa fa-envelope"></i> <strong>Email:</strong> <a href="mailto:gippsland@lifefm.com.au">gippsland@lifefm.com.au</a>
<br /><i class="fa fa-phone"></i> <strong>Phone:</strong> (03) 5143 0355
<br /><br /><i class="fa fa-envelope"></i> <strong>Write to us:</strong>
<br />PO BOX 1378
<br />Sale, VIC 3850
<br /><br /><i class="fa fa-map-marker"></i> <strong>Visit us:</strong>
<br />204 Raymond Street
<br />Sale, VIC 3850
</div>
		</div></aside>                    </div>
                </div>
            </div><!--.footer-sidebar-->
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">This site has been created and hosted by <a href="http://www.mediaarts.org.au" target="_blank">Christian Media & Arts Australia.</a></div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-5544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5544"><a href="/">HOME</a></li>
<li id="menu-item-5578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5578"><a href="https://lifefm.com.au/contact/">CONTACT US</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="https://lifefm.com.au/donate/">DONATE</a></li>
<li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="https://www.facebook.com/lifefm1039">FACEBOOK</a></li>
                          </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-5615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5615"><a href="/">Home</a></li>
<li id="menu-item-5816" class="show-player-popup menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-5816"><a href="https://lifefm.com.au/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://lifefm.com.au/listen/program-guide/">Life FM Program Guide</a></li>
	<li id="menu-item-5989" class="show-player-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-5989"><a href="#">Launch Station Player</a></li>
</ul>
</li>
<li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-5950"><a href="https://lifefm.com.au/about/">About Life FM</a>
<ul class="sub-menu">
	<li id="menu-item-5968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5968"><a href="https://lifefm.com.au/category/station-news/">Station News</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://lifefm.com.au/about/meet-the-life-fm-team/">Meet The Life FM Team</a></li>
	<li id="menu-item-6298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6298"><a href="https://lifefm.com.au/about/station-sponsorship/">Life FM Sponsors</a></li>
</ul>
</li>
<li id="menu-item-5620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5620"><a href="/tag/articles">Articles</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5619"><a href="https://lifefm.com.au/contact/">Contact Us</a></li>
<li id="menu-item-6119" class="donate donation menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children parent menu-item-6119 donation"><a href="https://lifefm.com.au/donate/">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6468"><a href="https://lifefm.com.au/donate/coffee-club/">Coffee Club</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6289"><a href="https://lifefm.com.au/donate/ministry-mates/">Ministry Mates</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://lifefm.com.au/donate/membership/">Membership</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://lifefm.com.au/events/">Events</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="https://lifefm.com.au" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;title=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;source=Life+FM+Gippsland','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;name=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F&amp;media=https%3A%2F%2Flifefm.com.au%2Fwp-content%2Fuploads%2Fsites%2F280%2F2018%2F04%2FDeclan-Stacey-2.jpg&amp;description=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Diving+for+Gold%2C+with+God+On+His+Side%3A+Aussie+Medallist+Declan+Stacey&amp;body=https%3A%2F%2Flifefm.com.au%2Fcelebration-and-events%2Fdiving-for-gold-with-god-on-his-side-aussie-medallist-declan-stacey%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <style type="text/css" custom="1">/* Footer links color */
footer .cactus-info, footer .vcard.author .fn > a, footer .cactus-readmore > a, footer .cactus-readmore > a:focus, footer .cactus-breadcrumb, footer .cactus-breadcrumb a, footer a,footer .dark-div .cactus-widget-posts .widget-posts-title a{color: #64c7c1 !important;}

/* Donations buttons border color */
.donate-form-form_wrapper .gfield_radio li label{border-color: #393939 !important;}

/* Donations buttons hover border color */
.buttons_radiobox_id_donation_buttons input.donation_buttons + label:hover,div.buttons_radiobox_id_donation_buttons label:hover{border-color: #393939 !important;}

/* Donations buttons active border color */
.donate-form-form_wrapper .gfield_radio li.active label{border-color: #393939 !important;}

</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://lifefm.com.au/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-ads/js/screenfull.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/main.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/wow.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lifefm.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/lifefm.com.au\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/wp-charts//js/functions.js'></script>
<script type='text/javascript' src='https://lifefm.com.au/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lifefm.com.au/wp-content/plugins/akismet/_inc/form.js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103107277-1', 'auto');
  ga('send', 'pageview');

</script><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://lifefm.com.au/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>
